Header Ads

RADIO EN VIVO

News

Estos celulares Android ya no iniciarán sesión con Gmail ¡A Cambiar!

Gmail
HOLATELCEL

¿Qué tan cerca puedes sentirte cuando todos querían el Xperia Advance? Fue lanzado por última vez en 2012. Sin embargo, nueve años después, el sistema operativo de este dispositivo y una docena de otros teléfonos Android ya no funcionarán con Google, dijo Holatelcel.

Google anunció recientemente que a partir del 27 de septiembre, todos los dispositivos con sistema operativo Android 2.3.7 o anterior ya no podrán iniciar sesión con cuentas de Gmail.

¿Qué pasa si no actualizas tu dispositivo Android?

No puede acceder a todas las aplicaciones en las que inicia sesión con una cuenta de Gmail, como: B. YouTube y Google Maps.

<<TAMBIEN PUEDES LEER: Vacuna de Pfizer/BioNTech es segura para niños de entre 5-11 años de edad>>

Según Google, esta medida sirve a la seguridad de los usuarios; Los usuarios de OS 2.3.7 o anteriores experimentarán problemas como el reconocimiento de nombre de usuario o contraseña cuando intenten utilizar productos y servicios con su cuenta de Gmail.

Para continuar usando estas aplicaciones, debe actualizar su dispositivo móvil a una versión más reciente de Android (3.0+). O ingrese su cuenta de Gmail y las aplicaciones vinculadas desde su computadora.

¿Qué dispositivos Android deben actualizarse para seguir trabajando con Google?

Para mantenerse actualizado, puede visitar la tienda en línea de Telcel donde puede encontrar nuevas versiones de Samsung como el Galaxy Note 10 o el Galaxy S20 + para que no tenga que preocuparse por actualizar su sistema operativo. Disfruta de todas las aplicaciones de Google con #TelcelLaMejorRed con mayor alcance y velocidad.

Algunos otros dispositivos con OS 2.3.7 son LG Optimus, Motorola Motoluxe, Lenovo K800. ¿Conservaría el dispositivo si no tuviera la opción de actualizar el sistema operativo?


Fuente: Holatelcel | Cabiguia


COMPARTE  EN WHATSAPP